cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vladimir-kotikov <...@git.apache.org>
Subject [GitHub] cordova-lib pull request: CB-9834 Introduce cordova modules compat...
Date Thu, 29 Oct 2015 18:26:50 GMT
GitHub user vladimir-kotikov reopened a pull request:

    https://github.com/apache/cordova-lib/pull/329

    CB-9834 Introduce cordova modules compatibility map for plugin hooks

    This fixes potential issue with third-party plugin hooks, since many of them using internal
cordova modules, in particular `ConfigParser` and `xml-helpers`.
    
    The sample case is desribed in [CB-9834](https://issues.apache.org/jira/browse/CB-9834)

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/MSOpenTech/cordova-lib CB-9834

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/cordova-lib/pull/329.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #329
    
----
commit 7e10c4abcb699b2ea7ce5ec5f4c2c53482ef8523
Author: Vladimir Kotikov <v-vlkoti@microsoft.com>
Date:   2015-10-27T12:20:10Z

    CB-9834 Introduce compat map for hook requires

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org


Mime
View raw message