cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier>
Subject iPhone definitely frozen after cordova deploy
Date Fri, 14 Aug 2015 20:33:46 GMT
Hi There,

While deploying my Cordova app on my iPhone using cordova run ios, my phone
crashed... but was never been able to reboot : I was stuck with the white
Apple logo.

I had to go to the Apple Store where they were able to restart it by
flashing the bootloader (or something like).

At first, I did not make a direct connection with Cordova until I've tried
again to redeploy my app on my newly working phone... just to be hit by the
exact same issue.

Here are the installation logs  where everything seems to be fine until the
"developer disk image"' is being sent to the iPhone.

As this cannot be a coincidence, I'm raising that issue here to see if
anyone would have experienced a similar issue, and would have some pointers
on what happend

Hope someone would have some pointer on what happened to me,
PS: using Cordova 5.1.1 (cordova-lib@5.2.1-dev), ios-deploy 1.7.0, on
iPhone 6 with iOS 8.4

 49%] Copying
to device

[ 52%] CreatingStagingDirectory

[ 57%] ExtractingPackage

[ 60%] InspectingPackage

[ 60%] TakingInstallLock

[ 65%] PreflightingApplication

[ 65%] InstallingEmbeddedProfile

[ 70%] VerifyingApplication

[ 75%] CreatingContainer

[ 80%] InstallingApplication

[ 85%] PostflightingApplication

[ 90%] SandboxingApplication

[ 95%] GeneratingApplicationMap

[100%] Installed package

------ Debug phase ------

Starting debug of iPhone 6 (GSM) 'iPhone de Olivier'
(4ba2ca3b789edccac453f166d7faa9cdd47f968a) connected through USB...

[  0%] Looking up developer disk image

[ 90%] Mounting developer disk image

[ 95%] Developer disk image mounted successfully

[100%] Connecting to remote debug server


(lldb) command source -s 1

error: process launch failed: timed out trying to launch app

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message