cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Victor Sosa <sosah.vic...@gmail.com>
Subject Supported Git version
Date Wed, 22 Jul 2015 20:29:29 GMT
Hello community.

I've been playing a little with Cordova on simple scenarios, and noticed
that when using Git 2.x I get this error when installing a plugin from a
Git repo from GitHub
https://github.com/apache/cordova-plugin-contacts.git

The error is:
*Error: git: Command failed with exit code 128 Error output:*
*Cloning into '/tmp/git/1436905601736'...*
*fatal: dumb http transport does not support --depth *

However, when using 1.9.x I have no problems installing the plugin.

I've been looking at the docs but I can't find a single mention of
supported Git version. Does anyone happen to know the answer of this?

BTW, using Cordova 5.1.1

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message