cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel Nennker <ignisvul...@gmail.com>
Subject ORG_GRADLE_PROJECT_cdvMinSdkVersion vs android-minSdkVersion
Date Fri, 10 Jul 2015 09:39:48 GMT
Hi,

a plugin needs minSdkVersion 19 on Android but setting that in plugin.xml
like so
  <preference name="android-minSdkVersion" value="19" />

gives on error message during build: Missing value for ANDROID-MINSDKVERSION

Searching for minSdkVersion through cordova-docs yields no hit but finds
ORG_GRADLE_PROJECT_cdvMinSdkVersion.

There are some hits on stackoverflow for android-minSdkVersion.

Was android-minSdkVersion there in the past?
Is Stackoverflow giving wrong (phonegap) information on how to set
minsdkversion?
Should android-minSdkVersion work but doesn't? Docs?

cheers
Axel

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message