cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carlos Santana <csantan...@gmail.com>
Subject Re: [DISCUSS] Cordova-Android 4.0.3 Release
Date Thu, 09 Jul 2015 23:27:06 GMT
Would this put the last nail on the android 2.x coffin?
We have customer that have users in some regions of the world still using
Android 2.x, I know know there is no way Cordova can test and support 2.x
I was looking for hug :-(

On Wed, Jul 8, 2015 at 1:35 PM Joe Bowser <bowserj@gmail.com> wrote:

> OK, Going to start a new discuss thread for 4.1.0
>
> On Tue, Jul 7, 2015 at 5:49 PM Joe Bowser <bowserj@gmail.com> wrote:
>
> > We could do a 4.1.0 release, but I don't think I'd say it was overdue.
> > I'm not even sure if there's any real reason to do a 4.1.x release other
> > than cadence, which we stopped following when we adopted "The Apache
> Way".
> >
> > On Tue, Jul 7, 2015 at 3:21 PM Nikhil Khandelwal <nikhilkh@microsoft.com
> >
> > wrote:
> >
> >> Should we also release the current master for Android as 4.1? It's long
> >> overdue.
> >>
> >> Though one advantage of doing 4.0.3 is that it does not require an
> >> accompanying TOOLS release as we use support patch version semver
> upgrades
> >> in the previous version of the TOOLS.
> >>
> >> Thanks,
> >> Nikhil
> >>
> >>
> >> -----Original Message-----
> >> From: Simon MacDonald [mailto:simon.macdonald@gmail.com]
> >> Sent: Tuesday, July 7, 2015 2:38 PM
> >> To: dev@cordova.apache.org
> >> Subject: Re: [DISCUSS] Cordova-Android 4.0.3 Release
> >>
> >> +1 to that. The min SDK level of 10 is causing problems when I try to
> >> +add
> >> support libraries for the push plugin.
> >>
> >> Simon Mac Donald
> >> http://hi.im/simonmacdonald
> >>
> >> On Tue, Jul 7, 2015 at 5:33 PM, Joe Bowser <bowserj@gmail.com> wrote:
> >>
> >> > Sorry, that was a typo, yes it should be 14.
> >> >
> >> > On Tue, Jul 7, 2015 at 2:26 PM julio cesar sanchez
> >> > <jcesarmobile@gmail.com
> >> > >
> >> > wrote:
> >> >
> >> > > 13? That's honeycomb, I think it should be 14 El 7/7/2015 23:23,
> >> > > "Joe Bowser" <bowserj@gmail.com> escribió:
> >> > >
> >> > > > Hey
> >> > > >
> >> > > > I discovered that on the 4.0.x branch, we're still setting the
> >> > > minSdkTarget
> >> > > > to 10, even though we don't support Gingerbread anymore.  I think
> >> > > > we
> >> > > should
> >> > > > release a 4.0.3 version where we set it to 13.  This is a trivial
> >> > change,
> >> > > > and it's already been done on master.
> >> > > >
> >> > > > Thoughts??
> >> > > >
> >> > > > Joe
> >> > > >
> >> > >
> >> >
> >>
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message