cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From julio cesar sanchez <jcesarmob...@gmail.com>
Subject Re: ORG_GRADLE_PROJECT_cdvMinSdkVersion vs android-minSdkVersion
Date Fri, 10 Jul 2015 10:03:36 GMT
As far as I know, it was a phonegap build preference
http://docs.build.phonegap.com/en_US/2.9.0/configuring_preferences.md.html

And then it was added to cordova a year ago (see the jira issue
https://issues.apache.org/jira/browse/CB-7114)


So, I think it should work, consider opening a new issue


2015-07-10 11:39 GMT+02:00 Axel Nennker <ignisvulpis@gmail.com>:

> Hi,
>
> a plugin needs minSdkVersion 19 on Android but setting that in plugin.xml
> like so
>   <preference name="android-minSdkVersion" value="19" />
>
> gives on error message during build: Missing value for
> ANDROID-MINSDKVERSION
>
> Searching for minSdkVersion through cordova-docs yields no hit but finds
> ORG_GRADLE_PROJECT_cdvMinSdkVersion.
>
> There are some hits on stackoverflow for android-minSdkVersion.
>
> Was android-minSdkVersion there in the past?
> Is Stackoverflow giving wrong (phonegap) information on how to set
> minsdkversion?
> Should android-minSdkVersion work but doesn't? Docs?
>
> cheers
> Axel
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message