cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Gill <stevengil...@gmail.com>
Subject [DISCUSS] Tools release
Date Wed, 24 Jun 2015 17:35:47 GMT
I'd like to get a tools release out that has the fix for skipping a plugin
if the platform version isn't met. The recently released whitelist plugin
requires ios 4.0 and will fail installation if it isn't met. You notice
this when installing multiple plugins at once. I fixed plugin install to
properly skip installing when platform check fails and continue with other
plugin installs.

Cordova-lib/cli 5.2.0
Plugman 0.24.0
Cordovajs 4.1.0

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message