cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitry Blotsky <dblot...@microsoft.com>
Subject Re: [CI] WP8 mobilespec failing to get created (CB-9021)
Date Tue, 12 May 2015 22:56:03 GMT
Mobilespec builds it by design, I think, to use the latest version of cordova.js. Is that undesired
behaviour? We're always using the master version of cordova-wp8 in periodic CI builds.

Kindly,
Dmitry

> On May 12, 2015, at 3:22 PM, Jesse <purplecabbage@gmail.com> wrote:
> 
> What version of cordova-wp8 are you testing?
> The failure seems like is doing what it should ... cordova-wp8@<4.0.0
> should not be able to install cordova-plugin-file-transfer@4.0.0
> 
> Also, why is createmobilespec always building cordova-js? I would expect
> this to sporadically break.
> 
> @purplecabbage
> risingj.com
> 
> On Tue, May 12, 2015 at 2:58 PM, Dmitry Blotsky <dblotsky@microsoft.com>
> wrote:
> 
>> Hi all,
>> 
>> Mobilespec is failing to get created on WP8 because there is an issue with
>> dependencies in package.json. I’ve created a JIRA:
>> https://issues.apache.org/jira/browse/CB-9021.
>> 
>> Kindly,
>> Dmitry
>> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org
Mime
View raw message