cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitry Blotsky <dblot...@microsoft.com>
Subject RE: Buildbot: buildslave cordova-ios-slave was lost
Date Thu, 23 Apr 2015 22:49:28 GMT
Yep. Turns out it was falling asleep. I recently wiped the machine and forgot to uncheck the
"Fall asleep sometimes" option. That was silly. Sorry about that.

-----Original Message-----
From: Jesse [mailto:purplecabbage@gmail.com] 
Sent: Thursday, April 23, 2015 3:43 PM
To: dev@cordova.apache.org
Subject: Re: Buildbot: buildslave cordova-ios-slave was lost

Thanks Dmitry!

oh no! It happened again!

@purplecabbage
risingj.com

On Thu, Apr 23, 2015 at 3:10 PM, Dmitry Blotsky <dblotsky@microsoft.com>
wrote:

> OSX slave went down because it lost contact with the master for some 
> reason. Back up now.
>
> -----Original Message-----
> From: buildbot@apache.org [mailto:buildbot@apache.org]
> Sent: Thursday, April 23, 2015 2:37 PM
> To: dev@cordova.apache.org
> Subject: Buildbot: buildslave cordova-ios-slave was lost
>
> The Buildbot working for 'ASF Buildbot'
> has noticed that the buildslave named cordova-ios-slave went away
>
> It last disconnected at Thu Apr 23 21:31:41 2015 (buildmaster-local 
> time)
>
> The admin on record (as reported by BUILDSLAVE:info/admin) was 'Your 
> Name Here <admin@youraddress.invalid> '.
>
> Sincerely,
>  The Buildbot
>  http://ci.apache.org/
>
> http://ci.apache.org/buildslaves/cordova-ios-slave
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
> For additional commands, e-mail: dev-help@cordova.apache.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
> For additional commands, e-mail: dev-help@cordova.apache.org
>
>
Mime
View raw message