cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitry Blotsky <dblot...@microsoft.com>
Subject RE: Buildbot: buildslave cordova-ios-slave was lost
Date Fri, 24 Apr 2015 21:45:42 GMT
Builds were failing because the screensaver was activating and preventing emulators from starting.
Gotchas are now documented so that this kind of stuff doesn't happen next time we reconfigure
a machine.

Machine is back up and didn't miss any builds. For the first time in forever all of iOS, Android,
and Windows platforms are running and reporting results (although Android still doesn't shut
down properly: working on fix).

-----Original Message-----
From: buildbot@apache.org [mailto:buildbot@apache.org] 
Sent: Friday, April 24, 2015 9:47 AM
To: dev@cordova.apache.org
Subject: Buildbot: buildslave cordova-ios-slave was lost

The Buildbot working for 'ASF Buildbot'
has noticed that the buildslave named cordova-ios-slave went away

It last disconnected at Fri Apr 24 16:42:04 2015 (buildmaster-local time)

The admin on record (as reported by BUILDSLAVE:info/admin) was 'Dmitry Blotsky <dblotsky@microsoft.com>
'.

Sincerely,
 The Buildbot
 http://ci.apache.org/

http://ci.apache.org/buildslaves/cordova-ios-slave

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org


Mime
View raw message