cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sgrebnov <>
Subject [GitHub] cordova-docs pull request: CB-8820 - Ensure platform guides are ac...
Date Wed, 22 Apr 2015 19:07:21 GMT
Github user sgrebnov commented on a diff in the pull request:
    --- Diff: docs/en/edge/guide/platforms/android/ ---
    @@ -29,11 +29,12 @@ Overview.  For details on the CLI, see The Command-Line Interface.
     ## Requirements and Support
    -Cordova for Android requires the Android SDK. See the Android SDK's
    -[System Requirements](
    +Cordova for Android requires the Android SDK which could be installed
    +on OS X, Linux or Windows operation system. See the Android SDK's
    +[System Requirements](
     Cordova supports Android 2.3.x (Gingerbread, starting with Android API level 10)
    --- End diff --
    Thx Steve, will double check, but I still see minSdkVersion is 10 in platform template
     < uses-sdk android:minSdkVersion="10" />

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message