cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ephemer <>
Subject [GitHub] cordova-ios pull request: CB-7428: Enable Swift development of Plu...
Date Wed, 01 Apr 2015 14:56:01 GMT
Github user ephemer commented on the pull request:
    @dpogue I was able to install the new version using `cordova platform update ios@4.0.x
--usegit` – that didn't seem to update my CordovaLib though (which would include the swift
bridging header etc).
    Any ideas, other than `cordova platform remove ios` and adding it again? My cordova build
comes from a meteor project, so if I do that, I lose all the customisation that meteor adds.
I can't see a way of telling meteor which cordova iOS platform version to use.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message