cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From omefire <>
Subject [GitHub] cordova-lib pull request: Deprecate the old feature syntax from co...
Date Tue, 10 Mar 2015 01:57:27 GMT
Github user omefire commented on a diff in the pull request:
    --- Diff: cordova-lib/spec-cordova/ConfigParser.spec.js ---
    @@ -114,78 +114,94 @@ describe('config.xml parser', function () {
                     expect(cfg.getPlatformPreference('orientation', 'foobar')).toEqual('');
    -        describe('feature',function(){
    -            it('should read feature id list', function() {
    +        describe('plugin',function(){
    +            it('should read plugin id list', function() {
                    var expectedList = [
    --- End diff --
    since we are changing names from 'feature' to 'plugin', these ids should be updated. instead
of 'org.apache.cordova.featurewithvars', please use 'org.apache.cordova.pluginwithvars'.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message