cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lisa Seacat DeLuca <ldel...@us.ibm.com>
Subject Re: Genymotion on Mac for Cordova testing
Date Wed, 22 Oct 2014 20:44:52 GMT
Genymotion itself installs just fine and I can download vms fine.  I just
can't get any of them to run.  I thought maybe it was an issue with
permissions but even when i run from the command line with sudo I get
errors (although different).  I opened a stackoverflow question here:

http://stackoverflow.com/questions/26287897/genymotion-not-working-on-mac

but my error is: "Unable to connect to the virtual device. Genymotion will
now close. Please check VirtualBox network configuration."

I tried walking through the suggestions in the comments about updating the
network adapters but that didn't fix my problem.  I just get a black screen
until it throws the error.  Maybe i shoudl try to track down an older
version of genymotion since it sounds like that works for other people.
Ugh, would make my life easier to be able to test Cordova apps on my mac.

Anyways, thank you all of your response,


Lisa





From:	Joerg Holz <holz@hamburg.de>
To:	dev@cordova.apache.org
Date:	10/22/2014 11:45 AM
Subject:	Re: Genymotion on Mac for Cordova testing



Hi Lisa,

Genymotion is working very well.

Do you have problems with genymotion itself or to get it running in
eclipse?

In eclipse you have to call: Help -> Install New Software -> Work with an
type «geny…». It should autocomplete it. Just mark it in the box above and
finish it.

Now you should have a small genymotion- icon in the top window of eclipse.
Just hit it and an empty window is poping up. There hit new …

Is this working until this last step?


Joerg


> Am 22.10.2014 um 16:36 schrieb Lisa Seacat DeLuca <ldeluca@us.ibm.com>:
>
>
>
> Hey guys, I need to test an Android 4.2 device for a Cordova issue I'm
> looking into and I just got a mac *yay*.  So I installed Genymotion and
am
> having the hardest time getting it to run.  I know most of our team of
> developers use a Mac.  Does anyone else have Genymotion running?  Anyone
> have any difficulties during install that they might have a trick for me
to
> try.  I have a sneaking suspicion that it's related to permissions but I
> could be wrong.  Genymotion runs without any problem on my Windows
machine.
> It's just getting a little old going back and forth between the machines.
>
> Any advice appreciated!
>
>
> Lisa
> @LisaSeacat

--------------------------------------------------------
Jörg Holz | +49-175-640 35 80
holz@hamburg.de

NEU: doreport - die Reportingsoftware:
http://www.doreport.de
--------------------------------------------------------


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message