cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Holz <h...@hamburg.de>
Subject Re: Genymotion on Mac for Cordova testing
Date Wed, 22 Oct 2014 21:13:08 GMT
So, it’s not a Gennymotion problem, it’s a VirtualBox problem.

My corresponding versions are: VirtualBox 4.3.16 and the last version of Genymotion running
on Yosemite, but it’s running on Mavericks also.

I would suggest to update your VirtualBox, otherwise I would uninstall VirtualBox completly
and reinstall it.

On the other hand: Which system are you using on the new/old mac?


Joerg



> Am 22.10.2014 um 22:44 schrieb Lisa Seacat DeLuca <ldeluca@us.ibm.com>:
> 
> Genymotion itself installs just fine and I can download vms fine.  I just can't get any
of them to run.  I thought maybe it was an issue with permissions but even when i run from
the command line with sudo I get errors (although different).  I opened a stackoverflow question
here:  
> 
> http://stackoverflow.com/questions/26287897/genymotion-not-working-on-mac
> 
> but my error is: "Unable to connect to the virtual device. Genymotion will now close.
Please check VirtualBox network configuration."
> 
> I tried walking through the suggestions in the comments about updating the network adapters
but that didn't fix my problem.  I just get a black screen until it throws the error.  Maybe
i shoudl try to track down an older version of genymotion since it sounds like that works
for other people.  Ugh, would make my life easier to be able to test Cordova apps on my mac.

> 
> Anyways, thank you all of your response,
> 
> 
> Lisa
> 

--------------------------------------------------------
Jörg Holz | +49-175-640 35 80               
holz@hamburg.de

NEU: doreport - die Reportingsoftware: 
http://www.doreport.de
--------------------------------------------------------


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@cordova.apache.org
For additional commands, e-mail: dev-help@cordova.apache.org


Mime
View raw message