cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DavidVdd <...@git.apache.org>
Subject [GitHub] cordova-plugin-dialogs pull request: Support for Android old devic...
Date Thu, 02 Oct 2014 14:15:07 GMT
Github user DavidVdd commented on the pull request:

    https://github.com/apache/cordova-plugin-dialogs/pull/31#issuecomment-57635649
  
    I had the same problem that dialogs stopped working on android 2.3.6(old device) after
upgrading my dialogs plugin to 0.2.10 .
    
    After making the suggested changes in that java file(and rebuilding using cli) it worked
on android 2.3.6 and kept on working on android 4.1.2 .
    
    I don't understand the error message idreamussr has either.  I think these changes should
be merged.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message