cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Suraj Pindoria <suraj.pindo...@yahoo.com.INVALID>
Subject Re: [echo] Adding platform: browser [exec] npm http GET https://registry.npmjs.org/cordova-browser [exec] npm http 200 h[exec] Unable to fetch platform browser: Error: No compatible version found: cordova-browser@'master'
Date Fri, 26 Sep 2014 15:26:08 GMT
You may just have to update your cordova-lib to the latest version.  When I first submitted
this code, I had the version set to ‘master’ in platforms.js but have subsequently changed
it to match the npm version.  This may help to solve your issue.

Thanks,
Suraj.

On Sep 26, 2014, at 4:57 AM, Ray Camden <raycamde@adobe.com> wrote:

> Yes - will be fixed in next release. For now, do this:
> 
> cordova platform add browser ‹usegit
> 
> On 9/26/14, 4:55 AM, "Axel Nennker" <ignisvulpis@gmail.com> wrote:
> 
>> Hi,
>> 
>> is this a glitch?
>> 
>> I am running 3.6.3-0.2.13 and get this output when trying to use browser
>> as
>> a platform.
>> 
>>   [echo] Adding platform: browser
>>   [exec] npm http GET https://registry.npmjs.org/cordova-browser
>>   [exec] npm http 200 https://registry.npmjs.org/cordova-browser
>>   [exec] Unable to fetch platform browser: Error: No compatible version
>> found: cordova-browser@'master'
>>   [exec] Valid install targets:
>>   [exec] ["3.5.0","3.5.1","3.5.2"]
>> 
>> thanks
>> Axel
> 


Mime
View raw message