cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From julio cesar sanchez <jcesarmob...@gmail.com>
Subject Re: [iOS] Xcode 6 requirement
Date Sun, 28 Sep 2014 10:30:19 GMT
Sorry, I mess up with the OS versions, anyway, my point is any computer
with mountain lion (required by xcode 5) can be updated to maveriks and
yosemite.
Fear to update is other point, I didn't update to maveriks until june (I
wanted to test xcode 6 beta) for the same reasons as you, but I haven't had
problems so far

El sábado, 27 de septiembre de 2014, Darryl Pogue <dvpdiner2@gmail.com>
escribió:

> On 27 September 2014 08:48, julio cesar sanchez <jcesarmobile@gmail.com
> <javascript:;>> wrote:
> > Any reasons to use xcode 5 and don't update to 6? I think xcode 6
> requires
> > mountain lion or newer, so people with lion and xcode 5 maybe don't want
> to
> > update the computer from lion to mountain lion or maveriks, but computers
> > with lion can definitelly update
>
> Xcode 6 requires Mavericks or higher, which means people still on
> Mountain Lion can't
> upgrade.
>
> It would be convenient to keep Xcode 5 support until at least Yosemite
> is released.
> Several devs (myself included) are still on Mountain Lion because of
> Mavericks upgrade
> horror stories, but are planning to install Yosemite when it's available.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message