cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michal Mocny <mmo...@chromium.org>
Subject Re: [Vote] 3.6.0 Cadence Release
Date Thu, 04 Sep 2014 19:13:22 GMT
That npm issue sounds like a blocker for voting on RC's that have been
uploaded to npm, since it means we have to update the package after
successful vote.

Not sure of workarounds.

-Michal


On Thu, Sep 4, 2014 at 3:05 PM, Marcel Kinard <cmarcelk@gmail.com> wrote:

>
> > One idea would be to bump the version of
> android/amazon-fireos/windows/wp8 to 3.6.1, both in dist.a.o and in npm.
> And we could leave all the other platforms/tools at 3.6.0. Except that we
> would also need to bump those references in
> cordova-lib/cordova-lib/src/platforms.js, and then bump the reference in
> cordova-cli to use this newer cordova-lib. Not pretty, but it should work
> technically. Sigh.
>
> If we are going with this approach, I'd actually suggest to bump the
> version of everything to be 3.6.1, for consistency and less user confusion.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message