cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michal Mocny <mmo...@chromium.org>
Subject Re: Incompatible changes on cordova-crosswalk-engine plugin
Date Thu, 11 Sep 2014 19:01:30 GMT
TLDR; is update both if you update one?  (Thats been my practice so far.)

On Thu, Sep 11, 2014 at 2:42 PM, Ian Clelland <iclelland@chromium.org>
wrote:

> As a heads-up for anyone relying on cordova-crosswalk-engine (for upcoming
> demos and such things), I've just landed a change there that relies on a
> corresponding change in cordova-android.
>
> I merged in the external-whitelist changes from cordova-android/master to
> the 4.0.x branch earlier today, which includes some breaking changes to
> CordovaWebView and subclasses.
>
> If you're using cordova-android 4.0.x from earlier than today (before
> commit 31b1a82), then you'll want to use cordova-crosswalk-engine 969f5c2
> (without bundled libs) or ec9c34c (with bundled libs)
>
> If you update 4.0.x to today's version, then you need at least
> cordova-crosswalk-engine 752dc3a (no libs) or 68738f0 (with libs)
>
> Ian
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message