cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shazron <shaz...@gmail.com>
Subject Re: CB-5921
Date Tue, 16 Sep 2014 18:07:35 GMT
Thanks Erik,
I'll take a look soon. As long as it addresses the points I've been making
in the issue (wrt plugins) it would be fine -- the target is by 4.0 release
I would think for using workspaces. Yes, Swift is only supported with iOS 7
and up, so a Swift developed plugin needs to have as an engine tag value
the Cordova release that supports iOS 7 and up.

We haven't broached the subject of dropping iOS 6 support, but generally we
do only want to support the current and previous iOS release -- but we'll
let the list know if there are any concerns.

On Tue, Sep 16, 2014 at 9:43 AM, julio cesar sanchez <jcesarmobile@gmail.com
> wrote:

> But you can't use swift if you support iOS 6, and cordova still supports
> iOS 6
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message