cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcel Kinard <cmarc...@gmail.com>
Subject Re: [Vote] Tools Release 3.6.3-0.2.12
Date Tue, 16 Sep 2014 20:01:50 GMT
FYI, I am getting the following warning when I do "npm install cordova@rc":

npm WARN engine connect@1.8.5: wanted: {"node":">= 0.4.1 < 0.7.0"} (current: {"node":"0.10.31","npm":"1.4.23"})

This is a devDependency in cordova-js, which I didn't change. If folks want this dependency
changed to get rid of the warning, then it will mean respinning this tools release.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message