cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bowser <bows...@gmail.com>
Subject Re: <input type=“number”> working in Chrome but not on Cordova app. Samsung device using KitKat
Date Fri, 29 Aug 2014 13:45:05 GMT
I wouldn't trust Samsung to not modify Chromium either.
On Aug 29, 2014 5:50 AM, "Ian Clelland" <iclelland@chromium.org> wrote:

> It sounds like it could be a change between the system webview used by
> Cordova (KitKat is either 30.0.0.0 or 33.0.0.0), and the webview that is
> part of the Chrome application (My Chrome install is at 36.0.1985.135).
>
> Plenty of time for the UI to be changed between those two versions.
>
>
> On Thu, Aug 28, 2014 at 6:47 PM, Joe Bowser <bowserj@gmail.com> wrote:
>
> > Can you file a new issue in JIRA for it with details on the device? That
> > sounds device specific.
> > On Aug 28, 2014 3:45 PM, "Leonardo Martínez" <leolib2004@gmail.com>
> wrote:
> >
> > > I found this weird behaviour in Cordova:
> > >
> > > I have created two apps, one simple HTML 5 app and a Cordova app that
> > runs
> > > on Samsung (S5 and Tab Pro 10.1", running KitKat), that use .
> > >
> > > It is weird that I can see the decimal point in the keyboard when I use
> > the
> > > WebApp (on Chrome) but it doesn't appear using the Cordova app. What's
> > > going on here and who is the causer here...
> > >
> > > --
> > > Leonardo.
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message