cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Gonzalez <martin.c.glez.g...@gmail.com>
Subject Re: [Testing] No content to speak of
Date Mon, 25 Aug 2014 22:56:01 GMT
The tests shouldn't be failing. I agree with Ian, the tests started to fail
after:
0ffb969 (Fixes multiple mobilespec tests
errors). I've verified with the previous commit and everything works as
expected.
 On Aug 25, 2014 5:46 PM, "Jesse" <purplecabbage@gmail.com> wrote:

> I was just noting a possible reason for the tests to now fail.
> Has anyone verified whether they should fail or not?
>
> @purplecabbage
> risingj.com
>
>
> On Mon, Aug 25, 2014 at 3:27 PM, Michal Mocny <mmocny@chromium.org> wrote:
>
> > The 4 failing file tests were reported on JIRA (
> > https://issues.apache.org/jira/browse/CB-7093) and I thought
> Martin/Jesse
> > were looking at them.
> >
> >
> > On Mon, Aug 25, 2014 at 5:39 PM, Marcel Kinard <cmarcelk@gmail.com>
> wrote:
> >
> > > Yes, all the other automated tests (except the 4 File tests as
> previously
> > > noted) are running successfully, so that does seem to point somewhere
> > else
> > > besides the bridge.
> > >
> > > The issue appears to be related to CB-6764. If I remove from
> > mobile-spec's
> > > index.html the script reference to "doesnotexist/notcordova.js" then
> the
> > > device object and the yellow box gets populated properly.
> > >
> > > On Aug 25, 2014, at 4:23 PM, Ian Clelland <iclelland@chromium.org>
> > wrote:
> > >
> > > > Usually an empty yellow box on startup means that the bridge isn't
> > > working,
> > > > but if you're seeing ~300 other successful tests, then that's
> unlikely
> > to
> > > > be the problem.
> > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message