cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Clelland <iclell...@chromium.org>
Subject Re: [Testing] No content to speak of
Date Wed, 27 Aug 2014 15:03:42 GMT
I'll check that out; the file changes could be related to my commits
yesterday


On Wed, Aug 27, 2014 at 10:58 AM, Edna Y Morales <eymorale@us.ibm.com>
wrote:

> I'm seeing many many failing iOS tests. They are seen across file,
> file-transfer, globalization, geolocation, and media with timeout and
> reference errors mostly. Can anyone else verify this or is it just me?
>
> Thanks,
> Edna Morales
>
> [image: Inactive hide details for "Sergey Grebnov (Akvelon)" ---08/27/2014
> 09:39:45 AM---Vladimir Kotikov and me will join this testing]"Sergey
> Grebnov (Akvelon)" ---08/27/2014 09:39:45 AM---Vladimir Kotikov and me will
> join this testing party soon and help with the testing and necessary im
>
> From: "Sergey Grebnov (Akvelon)" <v-segreb@microsoft.com>
> To: "dev@cordova.apache.org" <dev@cordova.apache.org>
> Date: 08/27/2014 09:39 AM
> Subject: RE: [Testing] No content to speak of
> ------------------------------
>
>
>
> Vladimir Kotikov and me will join this testing party soon and help with
> the testing and necessary improvements(if any). Currently we see some
> problem with dynamic manual tests generation (at least in Camera tests) on
> Windows due to special unsafe html restrictions on this platform, Vladimir
> will send details and workaround.
>
> Thx!
> Sergey
> -----Original Message-----
> From: Martin Gonzalez [mailto:martin.c.glez.glez@gmail.com
> <martin.c.glez.glez@gmail.com>]
> Sent: Wednesday, August 27, 2014 5:12 PM
> To: dev@cordova.apache.org
> Subject: Re: [Testing] No content to speak of
>
> Agree, over android it looks good, however running the tests over Windows
> Phone, the final count is 13 new fails.
> Specs failing: 9, 9.5, 10, 11, 15, 24, 82, 110, 116, 121, 122, 123, 124.
>
>
>
> 2014-08-26 11:20 GMT-05:00 Marcel Kinard <cmarcelk@gmail.com>:
>
> > Thanks, Ian! On Android 4.4, I'm now getting no failures with the all
> > the automatic tests (new-style plugin tests and old-style non-plugin
> tests).
> >
> > Now to start poking at the manual tests...
> >
> > On Aug 26, 2014, at 11:27 AM, Ian Clelland <iclelland@chromium.org>
> wrote:
> >
> > > The other issue should be resolved now, but if someone with a WP8
> > > device can test it out as well, it'd be appreciated.
> >
> >
>
>
> --
> Regards,
> Martin Gonzalez
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message