cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shazron <shaz...@gmail.com>
Subject Re: Are there Phonegap Build guys? – discuss plugin license limitation
Date Sun, 10 Aug 2014 18:57:36 GMT
This is not the forum for this discussion.

On Sun, Aug 10, 2014 at 8:16 AM, Jan Velecký <VVelda@seznam.cz> wrote:
> Hello,
> I posted new topic on phonegap community a week ago, but nobody reacted
> http://community.phonegap.com/nitobi/topics/why_restriction_to_mit_and_
> apache_2_0_license_only?rfm=1
>
> Why restriction to MIT and Apache 2.0 license only?
> Why not to add 2-clause BSD license (FreeBSD, Simplified BSD) which is
> better written than MIT (and de facto saying the same) license and not as
> long as boring :-) Apache 2.0 license.
>
> I don't have understanding with this limitation... Can somebody explain?
>
> Nice day,
> Jan Velecký

Mime
View raw message