cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcel Kinard <cmarc...@gmail.com>
Subject [DISCUSS] tools release for Android 3.5.1
Date Tue, 05 Aug 2014 15:19:27 GMT
On Aug 4, 2014, at 5:59 PM, Marcel Kinard <cmarcelk@gmail.com> wrote:

> On Aug 4, 2014, at 2:46 PM, Carlos Santana <csantana23@gmail.com> wrote:
> 
>> Do we need to publish a new cordova and cordova-lib to npm so cordova-android@3.5.1
is the new default [1]?
>> 
>> [1] https://github.com/apache/cordova-lib/blob/master/cordova-lib/src/cordova/platforms.js#L34
>> 
>> But as always we can tell users to use cordova platform add cordova-android@3.5.1

> 
> This also makes sense to me.

I made the change to both master to address a forthcoming 3.6.0, and to a branch so we could
potentially address just this now. I did this via CB-7260, and only cordova-cli and cordova-lib
are affected. What do you think of doing a tools release of cordova-cli and cordova-lib now
from the branch so that the current cordova-lib 0.21.6 is updated to 0.21.7 and the current
cordova-cli 3.5.0-0.2.6 is updated to 3.5.0-0.2.7?
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message