cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Weiner <mhweiner...@gmail.com>
Subject Problem adding camera plugin
Date Fri, 06 Jun 2014 20:47:51 GMT
Hey guys,

Ran into this issue today, and can't find it documented anywhere. I'm
running 3.4.1-0.1.1-dev, not sure if that's the issue.

I removed the camera plugin, (which used to work), and after re-adding it,
I get the following error when trying to do cordova build:

Undefined symbols for architecture i386:

"_CGImageDestinationAddImageFromSource", referenced from:

      -[CDVCamera imagePickerControllerReturnImageResult] in CDVCamera.o

... and many other

Command failed with exit code 65

I tried uninstalling other plugins, and then removing them. Also tried
manually deleting the files from XCode. The only thing I haven't tried is
to completely wipe out the iOS files and then re-build.

Any ideas what's causing this?

Thanks,
Marc

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message