cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gorkem Ercan <gorkem.er...@gmail.com>
Subject Re: usenpm and old versions
Date Fri, 27 Jun 2014 13:26:20 GMT
I imagine versions greater than 3.0.0 would be the target. I have doubts
that CLI can support earlier versions (may even choke on some of the >3.0.0
versions).

I am OK with uploading only the latest patched versions so that we would
have to do less.
--
Gorkem

On Fri, Jun 27, 2014 at 9:06 AM, Ian Clelland <iclelland@chromium.org>
wrote:

> I don't think it's been discussed at all on this list, so no, I don't think
> there's a plan.
>
> If someone wanted to take the time to package them up, then I don't think
> they would be blocked at all. It was all "released" previously, so it's a
> matter of repackaging now.
>
> One topic of discussion for this list, though, would be which versions to
> make available? It might be considered poor form to add, say, any release
> which has unpatched reported security vulnerabilities. (But should be fine
> to add the version that includes the patch instead)
>
>
> On Fri, Jun 27, 2014 at 8:43 AM, Gorkem Ercan <gorkem.ercan@gmail.com>
> wrote:
>
> > Hi All,
> > Is there a plan to provide the older Cordova versions of the platforms on
> > npm. At the moment only version 3.5.0 is available, I think one of the
> > value adds with usenpm is the ability to use older versions.
> > --
> > Gorkem
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message