cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josh Soref <jso...@blackberry.com>
Subject Re: [windows8 - CLI] Failed to install 'org.cordova.mobile-spec-dependencies'
Date Wed, 09 Apr 2014 16:26:56 GMT
Martin wrote:
> It seems that currentVersion ---> 3.3.0-dev
> doesn't satisfied:
> required version: 3.3.0
>
> Is this an expected behavior?

Yes, -dev is a prerelease and is less than non -blah


Mime
View raw message