cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Gonzalez Glez <martin.c.glez.g...@gmail.com>
Subject [windows8 - CLI] Failed to install 'org.cordova.mobile-spec-dependencies'
Date Wed, 09 Apr 2014 16:18:16 GMT
Trying to install the latest plugins for Windows 8, the process stops
because it doesn't fulfill the requirements. This is the output in the
console:

Failed to install 'org.cordova.mobile-spec-dependencies':Error: Plugin
doesn't s
upport this project's cordova version. cordova: 3.3.0-dev, failed version
requir
ement: >=3.3.0
Then it throws an error and shows the stack trace.

It seems that currentVersion ---> 3.3.0-dev
doesn't satisfied:
required version: 3.3.0

Is this an expected behavior?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message