cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Gonzalez Glez <martin.c.glez.g...@gmail.com>
Subject [windows8] Semver causes an error, update version files at cordova-windows
Date Fri, 11 Apr 2014 17:20:03 GMT
I've faced problems trying to add plugins into a project with windows8
platform.

This is the issue: https://issues.apache.org/jira/browse/CB-6435

This files need to be updated:

https://git-wip-us.apache.org/repos/asf?p=cordova-windows.git;a=blob_plain;f=windows8/VERSION;hb=master

https://git-wip-us.apache.org/repos/asf?p=cordova-windows.git;a=blob_plain;f=windows8/template/VERSION;hb=master

Semver causes an error, when 'add plugin' command, because it doesn't pass
the requirements.
Min requirement: 3.3.0
Engine.requirement: 3.3.0-dev

We are in 3.4.0, I don't know exactly which is the current one, it must be
3.4.x or 3.4.0-dev.
Here is the PR:

https://github.com/apache/cordova-windows/pull/25

I've set it to 3.4.0

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message