cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shazron <shaz...@gmail.com>
Subject Re: ios-deploy issues
Date Fri, 21 Mar 2014 23:19:09 GMT
The problem with ios-deploy that I have right now is, it works on its own
on the command line, but now hangs if I call it through cordova/run (it
deploys to device, runs it, but hangs at the splash screen) -- weird


On Fri, Mar 21, 2014 at 4:06 PM, Shazron <shazron@gmail.com> wrote:

> ios-deploy 1.0.5 published.
> Fixes the problem where you only get to a usable state after over a
> minute. Now it does so after 5s.
>
>
> On Fri, Dec 13, 2013 at 1:04 PM, Shazron <shazron@gmail.com> wrote:
>
>> Yup I've been looking at the issues today - how coincidental.
>> There's been new code that I've been testing, but I'm having problems:
>> https://github.com/phonegap/ios-deploy/pull/12
>>
>>
>>
>> On Fri, Dec 13, 2013 at 1:02 PM, David Kemp <drkemp@chromium.org> wrote:
>>
>>> Hi all,
>>> I am having pretty regular problems with phonegap/ios-deploy. It seems
>>> generally unreliable, failing about 30-40% of the time. A very common
>>> failure mode is:
>>>
>>> Assertion failed: (AMDeviceStartService(device,
>>> CFSTR("com.apple.debugserver"), &gdbfd, NULL) == 0), function
>>> start_remote_debug_server, file ios-deploy.c, line 524.
>>>
>>> I seem to have the newest published version, is anyone looking at this?
>>>
>>> I note that this has been reported by someone else as well:
>>>
>>> https://github.com/phonegap/ios-deploy/issues/11
>>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message