cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Gill <stevengil...@gmail.com>
Subject Re: Something up with plugins.cordova.io?
Date Wed, 15 Jan 2014 03:34:17 GMT
I've been noticing the same thing. I will take a look at this tomorrow.


On Tue, Jan 14, 2014 at 6:40 PM, Don Coleman <don.coleman@gmail.com> wrote:

> http://plugins.cordova.io seems borked. It's slow, pages aren't loading,
> search is broken.
>
> Does something need to be restarted?
>
>
> On Thu, Jan 9, 2014 at 4:16 AM, Erik Jan de Wit <edewit@redhat.com> wrote:
>
> > Still something strange going on, there is no way to search!
> >
> > Cheers,
> >         Erik Jan
> >
> > On 9 Jan,2014, at 2:18 , Andrew Grieve <agrieve@chromium.org> wrote:
> >
> > > Awesome, thanks Steve.
> > >
> > >
> > > On Wed, Jan 8, 2014 at 3:27 PM, Steven Gill <stevengill97@gmail.com>
> > wrote:
> > >
> > >> I just tried to publish it and it worked. Seems to be updated on the
> > site
> > >> now. http://plugins.cordova.io/#/org.apache.cordova.device
> > >>
> > >>
> > >> On Wed, Jan 8, 2014 at 7:23 AM, Andrew Grieve <agrieve@chromium.org>
> > >> wrote:
> > >>
> > >>> I did a plugins release 6 days ago that all seemed to go fine. But
> > >>> yesterday I tried to do a point release for the device plugin and it
> > >> seems
> > >>> wonky.
> > >>>
> > >>> I published 0.2.7 of the plugin, but it still says 0.2.6 is latest
> on:
> > >>> http://plugins.cordova.io/#/org.apache.cordova.device
> > >>>
> > >>> (tried re-publishing a few times)
> > >>>
> > >>> If I try to install it via command line, It installs v0.2.6
> > >>>
> > >>> What I did to publish:
> > >>> cd cordova-plugin-device
> > >>> git checkout master
> > >>> plugman publish .
> > >>>
> > >>>
> > >>> Any ideas?
> > >>>
> > >>
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message