cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alessandro Aprile <aprile.alessan...@gmail.com>
Subject Re: IDE tweaks for CLI
Date Tue, 07 Jan 2014 08:11:16 GMT
my two cents: i've tried a lot of times to switch completely to a all-CLI
build system, and even if this is technically natural, everytime i'll fall
back to a mixed environement based on two eclipse project
([prjname]-javascript -> www for editing and [prjname] ->
platforms/android/asset/www for CLI building) for the convenience and
veratility of a complete IDE. no problem when find this trick.


2014/1/6 Michal Mocny <mmocny@chromium.org>

> (More OT: I've gone through my fourth damaged microUSB cable on this last
> road trip.  They bend so easily in the car.)
>
>
> On Mon, Jan 6, 2014 at 3:17 PM, Joe Bowser <bowserj@gmail.com> wrote:
>
> > On Mon, Jan 6, 2014 at 12:03 PM, Braden Shepherdson <braden@chromium.org
> >
> > wrote:
> > > I have had a patchy history of trying to deploy to simulators and
> devices
> > > using the CLI commands, but it may be something about my setup (eg. my
> > HTC
> > > One frequently drops out of the ADB devices list even though it's still
> > > plugged in) or that I have only used it occasionally across many CLI
> > > versions and my own patches and so on. If it's working for everyday
> users
> > > (I know it's working for our CI) then that's great.
> > >
> >
> > This may be OT, but this sounds like a hardware problem.  Does the USB
> > Bus have enough power to support these devices? Is the MicroUSB cable
> > connected properly?  Seriously, MicroUSB is terrible since the ports
> > will eventually wear out, and the plugs bend if you put any stress on
> > them (i.e. Device Wall).
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message