cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kerri Shotts <>
Subject Re: IDE tweaks for CLI
Date Tue, 07 Jan 2014 09:13:19 GMT
[ Even more OT: definitely check the cable. My Nexus 7 does the same thing. After trying many
different cables, I finally found one that let it stay connected as long as I wanted. The
cables themselves work on other non-android devices, so they aren't bad, but must not be able
to meet the N7's requirements. ]

Kerri Shotts
photoKandy Studios, LLC

On the Web:

Social Media:
          Twitter: @photokandy,

Apps on the Apple Store:


> On Jan 6, 2014, at 15:06, Michal Mocny <> wrote:
> (More OT: I've gone through my fourth damaged microUSB cable on this last
> road trip.  They bend so easily in the car.)
>> On Mon, Jan 6, 2014 at 3:17 PM, Joe Bowser <> wrote:
>> On Mon, Jan 6, 2014 at 12:03 PM, Braden Shepherdson <>
>> wrote:
>>> I have had a patchy history of trying to deploy to simulators and devices
>>> using the CLI commands, but it may be something about my setup (eg. my
>> HTC
>>> One frequently drops out of the ADB devices list even though it's still
>>> plugged in) or that I have only used it occasionally across many CLI
>>> versions and my own patches and so on. If it's working for everyday users
>>> (I know it's working for our CI) then that's great.
>> This may be OT, but this sounds like a hardware problem.  Does the USB
>> Bus have enough power to support these devices? Is the MicroUSB cable
>> connected properly?  Seriously, MicroUSB is terrible since the ports
>> will eventually wear out, and the plugs bend if you put any stress on
>> them (i.e. Device Wall).

  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
View raw message