cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dick Van den Brink <d_vandenbr...@outlook.com>
Subject Re: cordova serve broken
Date Tue, 12 Nov 2013 23:01:18 GMT
I don't think it is working either on master. 

Console is giving me a status 200 on /windows8/www/index.html but with an empty response body.

It's giving me a 404 when the page doesn't exists so that seems to be fine.

Note: I'm testing this on a Windows machine.






Verzonden met Windows Mail





Van: Braden Shepherdson
Verzonden: ‎dinsdag‎ ‎12‎ ‎november‎ ‎2013 ‎23‎:‎56
Aan: dev@cordova.apache.org





I think people are not aware that the semantics of the serve command
changed a while ago.

The correct steps now are:
- run "cordova serve", with no platform named.
- go to http://localhost:8000/android or some other platform you have
installed
- it works, you can fetch the various assets. Cordova plugins aren't going
to work, deviceready won't fire, etc.


On Tue, Nov 12, 2013 at 5:38 PM, Brian LeRoux <b@brian.io> wrote:

> weird. this is "working"?
>
>
> On Tue, Nov 12, 2013 at 2:23 PM, Shazron <shazron@gmail.com> wrote:
>
>> cordova cli 3.2.0-rc.1 --> cordova serve works fine on iOS
>>
>>
>> On Tue, Nov 12, 2013 at 2:14 PM, Shazron <shazron@gmail.com> wrote:
>>
>> > I confirm Tim's results (but this was 3.1.0-0.1.0), haven't tried 3.2
>> rc1
>> > yet.
>> >
>> >
>>
>
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message