cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Jong <wjamesj...@gmail.com>
Subject Re: buildbot failure in Cordova Testing on IOS_Master
Date Wed, 09 Oct 2013 20:48:56 GMT
Just testing out the new buildbot system ;-)  It works!!
-James Jong

On Oct 9, 2013, at 4:36 PM, Andrew Grieve <agrieve@chromium.org> wrote:

> Awesome!
> 
> 
> On Wed, Oct 9, 2013 at 4:34 PM, James Jong <wjamesjong@gmail.com> wrote:
> Added.
> -James Jong
> 
> On Oct 9, 2013, at 4:23 PM, James Jong <wjamesjong@gmail.com> wrote:
> 
> > Ah yes.  Sorry.  I need to add the new framework.
> >
> > -James Jong
> >
> > On Oct 9, 2013, at 4:08 PM, Andrew Grieve <agrieve@chromium.org> wrote:
> >
> >> James - our build bot thinks you broke things! Sadly still haven't got it exposed,
but the error is:
> >>
> >>
> >>
> >> /Users/drkemp/buildbot/slave_ios2/IOS_Master/build/mobilespec/platforms/ios/build/emulator/mobilespec.app/mobilespec
> >> Undefined symbols for architecture armv7:
> >>  "_OBJC_CLASS_$_CMMotionManager", referenced from:
> >>      objc-class-ref in CDVAccelerometer.o
> >> ld: symbol(s) not found for architecture armv7
> >> clang: error: linker command failed with exit code 1 (use -v to see invocation)
> >>
> >>
> >> ** BUILD FAILED **
> >>
> >>
> >> The following build commands failed:
> >>      Ld build/emulator/mobilespec.app/mobilespec normal armv7
> >> (1 failure)
> >>
> >>
> >>
> >> Likely you need to add CoreMotion to the <frameworks> of the plugin.
> >>
> >>
> >
> 
> 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message