cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Becicka <Jan.Beci...@oracle.com>
Subject Re: ios-sim and Xcode 5
Date Fri, 27 Sep 2013 18:55:51 GMT
Thanks,
  I reported issue there.
Jan


On Sep 27, 2013, at 8:17 PM, Shazron <shazron@gmail.com> wrote:

> ios-sim issues should be discussed in
> https://github.com/phonegap/ios-sim/issues?state=open
> 
> 
> On Fri, Sep 27, 2013 at 11:09 AM, Jan Becicka <Jan.Becicka@oracle.com>wrote:
> 
>> Hi,
>>  I'm a NetBeans developer. We have support for developing HTML5 apps in
>> Chrome and also in mobile browsers (We support on device debugging and also
>> simulators). We support cordova packaging as well.
>> Now I upgraded to new Xcode and suddenly I'm not able to open MobileSafari
>> from command line:
>>> ios-sim launch
>> /Applications/Xcode.app/Contents/Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator7.0.sdk/Applications/MobileSafari.app
>> --args -u http://google.com
>> 
>> Session could not be started: Error Domain=DTiPhoneSimulatorErrorDomain
>> Code=1 "iOS Simulator failed to install the application."
>> UserInfo=0x7fe289c1a570 {NSLocalizedDescription=iOS Simulator failed to
>> install the application., DTiPhoneSimulatorUnderlyingErrorCodeKey=-1}
>> 
>> This command worked with Xcode 4, but does not work any more.
>> 
>> Any ideas how to make it work again?
>> I tried to reset simulator and it didn't help.
>> 
>> Thanks,
>> Jan
>> 
>> 


Mime
View raw message