cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Maj <...@adobe.com>
Subject Re: [TypeError: Invalid Version: 3.0.0rc1]
Date Wed, 17 Jul 2013 16:39:02 GMT
It got filed as an issue today here:

https://issues.apache.org/jira/browse/CB-4283


I'm going to patch plugman to take care of it (munge the framework version
if 'rc' is in it) so it plays nice with semver

On 7/17/13 12:21 AM, "Joe Bowser" <bowserj@gmail.com> wrote:

>On Android, it's not reading tags.  We still have an issue open about
>bin/version being a file that we have to manually increment, although
>I think this got punted.
>
>I just edited cordova/version to 3.0.0, since that's what I'm going to
>do when I tag the final version later anyway.  It's not worth
>re-tagging the RC for something so minor.
>
>On Tue, Jul 16, 2013 at 8:44 PM, Filip Maj <fil@adobe.com> wrote:
>> Where do you get this error?
>>
>> On 7/16/13 8:10 PM, "Andrew Grieve" <agrieve@chromium.org> wrote:
>>
>>>So... Did we figure out how to test rc1 with this error?
>>>
>>>One suggestion was to just retag @ 3.0.0-rc1. Sound good?
>>


Mime
View raw message