cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Maj <...@adobe.com>
Subject Re: Errors following "WorkingWithThree" wiki
Date Tue, 09 Jul 2013 23:39:23 GMT
One more thing, you can also remove the <engines> tag from the plugin.xml
located under coho/cordova-mobile-spec/dependencies-plugin/plugin.xml to
avoid the issue mentioned in the article.

On 7/9/13 4:36 PM, "Filip Maj" <fil@adobe.com> wrote:

>Filed issue here: https://issues.apache.org/jira/browse/CB-4140
>
>On 7/9/13 2:14 PM, "Marcel Kinard" <cmarcelk@gmail.com> wrote:
>
>>I updated the wiki page with this info, until this issue is corrected.
>>
>>On Jul 8, 2013, at 9:49 PM, Andrew Grieve <agrieve@chromium.org> wrote:
>>
>>> Yes! Most of us here have hit that exact problem, but I guess it hadn't
>>> made it to the ML yet.
>>> 
>>> It's because Android's version script reports the version by parsing it
>>>out
>>> of the comment in the cordova.js file.
>>> 
>>> This is completely wrong, since it's not even reporting the version of
>>>the
>>> Android repo, but rather the version of the cordova-js version.
>>> 
>>> You can work around it by editing the comment in the .js file, or just
>>> having the version script echo a newer version.
>>
>


Mime
View raw message