cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bowser <bows...@gmail.com>
Subject Re: Status of the 2.9.x branch?
Date Tue, 30 Jul 2013 23:29:01 GMT
The core plugins weren't installed with plugman, so they would have to
be deleted manually.  Kind of a raw deal here.

On Tue, Jul 30, 2013 at 4:25 PM, Filip Maj <fil@adobe.com> wrote:
> I don't think that affects plugman
>
> On 7/30/13 4:23 PM, "Brian LeRoux" <b@brian.io> wrote:
>
>>Does plugman remove / install work here? If so, I think that would be
>>preferred way.
>>
>>On Tue, Jul 30, 2013 at 4:13 PM, Joe Bowser <bowserj@gmail.com> wrote:
>>> Hey
>>>
>>> Apparently Cordova 2.9.x doesn't build with Android 4.3.  This is
>>> because of an issue with setPluginsEnabled being deprecated in
>>> InAppBrowser.  Since we agreed to support this release, should we
>>> release a Cordova 2.9.1 soon to incorporate the fix, or just tell
>>> people to replace InAppBrowser with the plugin version?
>>>
>>> Thoughts?
>>>
>>> Joe
>

Mime
View raw message