cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bowser <bows...@gmail.com>
Subject Errors following "WorkingWithThree" wiki
Date Mon, 08 Jul 2013 21:07:14 GMT
Hey

I was looking for a quick way to add all the plugins, so I decided to
follow the "WorkingWithThree" wiki to set up a 3.0.0 Cordova project.
I got most of the way through the guide but ran into an error after
running this:

../cordova-cli/bin/cordova plugin add ../cordova-mobile-spec/dependencies-plugin

This is the error I got:

[TypeError: Invalid Version: 2.7.0rc1]

Any idea why this would happen?  Does this have something to do with
how we get the version when we run git describe? It looks like I'm
going to have to install all the plugins manually or write my own
script.

Side Note: It'd be great if we didn't have to rely on the CLI to do
everything, so that we're not totally SOL if/when we find issues with
the CLI.

Mime
View raw message