cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeffrey Heifetz <jheif...@blackberry.com>
Subject Re: Cordova.js now at 2.9.0rc1 for real
Date Wed, 19 Jun 2013 16:00:24 GMT
I've been seeing similar issues with Jake since I've upgraded my node and
it is definitely related to Jake failing with dependencies. I have yet to
find the real root cause.

On 13-06-18 8:27 PM, "Andrew Grieve" <agrieve@chromium.org> wrote:

>As both Jesse and Shaz pointed out, I ran coho to update cordova.js
>snapshots, but it resulted in them being set to 2.7.0 instead of 2.9.0.
>
>This is now fixed (new commits for 2.9.0rc1), and I've updated the coho
>script to not push by default (so that commits can be inspected).
>
>The root problem is that jake is existing without failure and without
>printing anything to the console. Can anyone else verify if this is
>happening for them?
>
>I debugged it as far as to see that removing the "complainwhitespace"
>dependency from the "hint" task fixed things, but I don't know why that
>is.


---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged
material (including material protected by the solicitor-client or other applicable privileges),
or constitute non-public information. Any use of this information by anyone other than the
intended recipient is prohibited. If you have received this transmission in error, please
immediately reply to the sender and delete this information from your system. Use, dissemination,
distribution, or reproduction of this transmission by unintended recipients is not authorized
and may be unlawful.

Mime
View raw message