cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bowser <bows...@gmail.com>
Subject Re: CB-3512: Having trouble reproducing the issue
Date Mon, 27 May 2013 17:48:03 GMT
I actually can only reproduce this issue with the latest version of
Mobile-Spec.  If I use an earlier version of mobile-spec, it all works
fine.  I think we've found another braindead ICS bug, but I'm not
certain.

There's only 8 commits on mobile-spec, it would take me about a day to
go through them since I haven't been in that code for a while, but I'm
hoping that someone whose worked on it recently can find it in an
hour.

On Mon, May 27, 2013 at 10:44 AM, Andrew Grieve <agrieve@chromium.org> wrote:
> To be clear, you're saying that you can't repro it at all anymore?
>
> Max - does it still happen on your device?
>
>
> On Fri, May 24, 2013 at 8:03 PM, Joe Bowser <bowserj@gmail.com> wrote:
>
>> Hey
>>
>> After trying to track down the problem for the past hour, and going
>> through the commits, I can't seem to find where the ICS rendering
>> problem is happening, and I can't reproduce it with the code from
>> master or the 2.8.x code.  Given that we haven't tagged on Android,
>> and given that I can't reproduce it on this end with my Samsung Galaxy
>> S3, I think it may have something to do with the config file I was
>> using, since that's the only thing that I changed around between
>> versions.
>>
>> So, I'm willing to go ahead with this.  I still think that the
>> DataResource class still may be the culprit, being the only
>> substantial change between 2.7 and 2.8 that would actually touch
>> anything to do with the WebView, I don't have any solid proof at this
>> time.
>>
>> Thoughts?
>>
>> Joe
>>

Mime
View raw message