cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse <purplecabb...@gmail.com>
Subject Re: Unified config.xml
Date Wed, 22 May 2013 07:02:09 GMT
Ugh, this is getting out of hand.
If a plugin wants to support both wp7 + wp8 then the developer can repeat
the 4-5 lines of plugin.xml
Let's move on.

@purplecabbage
risingj.com


On Tue, May 21, 2013 at 10:41 PM, Benn Mapes <benn.mapes@gmail.com> wrote:

> > Another option is to use wp- for common and and wp8 and wp7 for the
> > version specific ones. I agree with getting more wp8 only plugins.
>
> I agree with the wp part but with a minor change
>
> wp- for windows 7 + 8 plugins (since all windows 7 apps run on windows 8)
>       should be supported by both cordova-wp8 and cordova-wp7
>
> wp8- for windows 8 only plugins (plugins that use features not available to
> windows 7)
>       should be supported by only cordova-wp8
>
> ~Benn
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message