cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Grieve <agri...@chromium.org>
Subject Re: 2.7 for Adobe Max?
Date Thu, 18 Apr 2013 19:45:02 GMT
Alrighty!

Thanks Joe for creating the JIRA issues!

What I just did:
- branched & tagged cordova-js.
- closed all of the sample-app issues after merging it into iOS showed
there to be no changes.
- for Android & iOS: updated the JS, branched & tagged
- updated the CuttingReleases wiki page (still had the old master/next
system on it)

I haven't run mobile spec at all yet (did run the iOS unit tests though).

I'm going to spend some time looking at CB-2698 before doing any mobile
spec testing. Feel free to follow the master bug to see what else needs
doing:

https://issues.apache.org/jira/browse/CB-3072

Andrew




On Thu, Apr 18, 2013 at 11:20 AM, Andrew Grieve <agrieve@chromium.org>wrote:

> New goal - let's aim for today!
>
>
> I'd like to take a look and at CB-2698, but since this is iOS-specific
> (and native-code only), I'll go ahead with creating issues & branching the
> JS. If CB-2698 gets fixed, we can cherry-pick it.
>
>
> On Tue, Apr 16, 2013 at 2:45 PM, Giorgio Natili <g.natili@gnstudio.com>wrote:
>
>> +1
>>
>> On 4/16/13 7:52 PM, "Filip Maj" <fil@adobe.com> wrote:
>>
>> >+1.
>> >
>> >So, how do we feel about starting an RC soon?
>> >
>> >On 4/16/13 10:19 AM, "Brian LeRoux" <b@brian.io> wrote:
>> >
>> >>It would be ideal to see 2.7 ship before the month is out for sure.
>> >>
>> >>
>> >>On Tue, Apr 16, 2013 at 7:41 AM, Joe Bowser <bowserj@gmail.com> wrote:
>> >>
>> >>> I think that this would be a good thing.  It'd be nice to get a
>> >>> released lined up for Conf-Month! (Adobe Max, Google IO, JSConf, etc).
>> >>>
>> >>> On Tue, Apr 16, 2013 at 7:35 AM, Andrew Grieve <agrieve@chromium.org>
>> >>> wrote:
>> >>> > Wanted to see what people thought of trying to get 2.7 out the
door
>> >>>in
>> >>> time
>> >>> > for Adobe Max. The main motivation I see is to have a version that
>> >>>will
>> >>> > work the "future" branch of CLI. 2.6 is missing the plugin_loader.js
>> >>>code
>> >>> > required to load a plugin's JS.
>> >>>
>> >
>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message