cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michal Mocny <mmo...@chromium.org>
Subject Re: [plugman] universe and plugin version support needed
Date Fri, 22 Mar 2013 18:53:02 GMT
Should the universe just keep a copy of a plugin.xml so that it can have a
list of plugin dependancies and everything?  plugin.xml will already have a
list of compatible cordova versions, right?

Then the universe can manage a reverse mapping if it wants fast access.

-Michal


On Fri, Mar 22, 2013 at 2:00 PM, Brian LeRoux <b@brian.io> wrote:

> A plugin should specify the Cordova versions it supports too.
>
> On Fri, Mar 22, 2013 at 10:59 AM, Brian LeRoux <b@brian.io> wrote:
> > I am sure we all agree to this. Want to get a sense of how it will
> > happen. Anis you mentioned you need Braden to commit the JS stuff
> > first?
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message