cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-2289) BarCode Scanner Outdated
Date Thu, 24 Jan 2013 19:01:13 GMT

     [ https://issues.apache.org/jira/browse/CB-2289?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shazron Abdullah resolved CB-2289.
----------------------------------

    Resolution: Invalid

Not the place for this. Cordova core does not have a BarcodeScanner plugin included.
                
> BarCode Scanner Outdated
> ------------------------
>
>                 Key: CB-2289
>                 URL: https://issues.apache.org/jira/browse/CB-2289
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: iOS
>    Affects Versions: 2.0.0, 2.1.0, 2.2.0, 2.3.0
>         Environment: OSX
>            Reporter: fabian boulegue
>            Assignee: Shazron Abdullah
>
> Hi the https://github.com/phonegap/phonegap-plugins/tree/master/iOS/BarcodeScanner is
completely outdated and cant be builded would someone be so nice and update it?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message