cordova-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Bowser (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-1975) App version is no longer correct in PG Build
Date Thu, 06 Dec 2012 22:01:09 GMT

     [ https://issues.apache.org/jira/browse/CB-1975?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joe Bowser resolved CB-1975.
----------------------------

    Resolution: Not A Problem

This tracker is for Cordova, not for the Adobe PhoneGap Build service.  Please contact them
with your issue.
                
> App version is no longer correct in PG Build
> --------------------------------------------
>
>                 Key: CB-1975
>                 URL: https://issues.apache.org/jira/browse/CB-1975
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Android
>    Affects Versions: 2.2.0
>         Environment: HTC Amaze Android 2.3.4
>            Reporter: Alain Renaud
>            Assignee: Joe Bowser
>            Priority: Minor
>
> While with an Eclipse local build, the app version in the Android Applications screens
is correct, it reports a different unrelated and wrong version with the PG Build package;
for instance our app is actually at "0.9.8" but shows "1.1" !
> Yes, widget attributes in config.xml ARE:
>  		  versionCode = "1"
> 		  version = "0.9.8"
> so... get your act together folks, or pass it to those PG Build geniuses...

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message